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What Is Photodex™?

The Photodex™ software included with Picture Factory™ is a library system for digital photos.    It is 
designed to be fast, easy and efficient.    Photodex's search surpasses all other photo search software by 
understanding how the feeling of a photo affects the language used to describe it.

Photodex is different.    Photodex goes far beyond all others by providing a complete system which is 
instantly useful to you.    Photodex is a useful tool for many thousands of images rather than just a few.    
Photodex provides lightning fast productivity at your fingertips.

Raxsoft has spent years refining the Photodex Search Technology, a tried and true system currently used 
in the professional stock photo industry.    While other companies have been releasing products which 
don't quite solve the problem, Raxsoft has focussed on perfecting the finished result -- a bulletproof 
search.    It is no wonder professional photographers are choosing Photodex to represent their 
photography.

For more information about the Photodex Search Technology, call Photodex.

See also:
Quality Issues (Myths Explained)



Usage Rights of Photographs (Read This!)

Briefly, you have the right to use these pictures in a nice way.    If you had something else in mind for 
these pictures, READ ON.

STATEMENT OF USAGE RIGHTS

As a legitimate Picture Factory™ user, you have the right to use Picture Factory's™ digital pictures for 
just about anything you want, unless it conflicts with the following simple limitations:

No Picture Factory™ picture may be resold at any price.    These pictures are yours to use, not to 
resell.

No Picture Factory™ picture may be used as part of any digital product for resale or profit without 
express written consent of Photodex™.    You may use Picture Factory™ pictures for digital 
presentations unless you are reselling the presentation itself as a product or service.    If you have 
questions about using these pictures in products, call Photodex™.    If the product is not in a digital 
form, it is OK to use these pictures.

No Picture Factory™ picture may be posted for public access on any digital remote modem system 
(commonly referred to as a BBS or bulletin board system) without written permission from 
Photodex™.    If you are interested in making these files available for download, call Photodex™ and 
ask.    Photodex™ may allow these files to be posted if the organization has the proper written 
permission.

No Picture Factory™ picture may be used for any purpose which would contribute in any way to 
damage, deface, or slander any individual, corporation or organization.    Do not use these pictures to 
push a damaging or politically controversial cause by shocking others.

No Picture Factory™ picture may be modified or used in any way as to damage the reputation or 
slander any individuals, corporations or organizations shown in each picture.    These pictures are not 
model released for such use, and any use in this way could result in prosecution from multiple 
sources.

Picture Factory™ pictures marked with NASA may be subject to restrictions for endorsement 
purposes.    DO NOT use NASA photos to endorse anything.    This restriction is imposed by the 
Federal Government of the United States and is not a restriction of Photodex™.    If you have any 
questions about the use of a NASA photo in your work, Photodex™ is happy to help you find the 
answers you are looking for.    NASA pictures can be located in Picture Factory™ libraries by 
searching for the word "NASA".



Finding Pictures

The Search Button
No Need To Wait
Search Syntax (what to type)
Vocabulary
Can't Find It?    Call Us!



Viewing Pictures

In Photodex, there are three sizes to pictures:

1) Small thumbnails (from 25 to 100 per screen)
2) Large thumbnails (from 4 to 50 per screen)
3) Large frame pictures (individually displayed)

"Thumbnails" is a term used to describe pictures when they are displayed very small in order to give you 
the ability to see a lot of pictures simultaneously.    Other software may call thumbnails something else like
"small pictures" or "greeks".    Mainly, they are just little versions of the big pictures.

View small thumbnails: Ctrl+[minus]
View large thumbnails: Ctrl+[plus]

To select a picture, move the mouse cursor over the thumbnail and press (click) the left mouse button.    
When you select a picture, you automatically deselect every other picture which may have been selected.

To view a large frame picture, quickly click twice (double click) on the thumbnail.    The screen goes blank 
and the image is displayed in the center.    This display is designed to let you focus on the image itself, 
without having anything else on the screen which would otherwise alter your perception of the picture.

To view information associated with a picture, double click on the text below the thumbnail.

See also:
Copying Pictures (to other software)
Finding Pictures
Quality Issues (Myths Explained)
The Search Button



Copying Pictures (to other software)

Photodex exports pictures by copying them to the clipboard.    This is a standard practice, and avoids 
nearly all compatibility problems with other software.

To copy a picture to the clipboard, follow these simple steps:

1) Select the picture to be copied by clicking on the thumbnail.

2) Type Ctrl+C
    -or-
Select Copy from the Edit menu

A dialog window will appear giving you three options for copying the picture to the clipboard.    For most 
applications, choose the 8 bit option.    (See below for more information about other options.)

The image is now on the cliboard and may be Pasted directly into most other applications.

About Clipboard Picture Formats
8 bit images (the default choice) are usually the fastest and easiest to use.    Some applications still have 
strange bugs and need grayscale images or 24 bit images to work properly.    If the pictures are doing 
funny things in other applications, chances are that the developers of the application did not expect you to
push their software to it's limits!    Photodex has been tested with all major word processors, paint 
programs and spreadsheets with very few problems.

If you use the 24 bit option, expect your other applications to slow down.    In our testing, most 
applications spent rediculous amounts of time dealing with the 24 bit pictures and the results were 
sometimes worse than the 8 bit result.    24 bit picture data is usually overkill for most applications.    (See 
also:  Quality Issues (Myths Explained).)

See also:
Finding Pictures
Using Pictures
Printing Pictures



Using Pictures

After you have copied a picture to the clipboard, you will probably want to use it with another application.   
This is done by Pasting the image into the other application's document.    Before we can do this, we 
need to get to the other application.    At this point, you can either Minimize Photodex or Exit Photodex 
completely.

To Minimize Photodex: Alt+[space]    N
To Exit Photodex: Alt+F X

The first step is to get the other application running.    If the other application is already running, you may 
type Alt+Tab repeatedly until you find the application you want (consult your Windows documentation for 
more information).

If the other application is not running, minimize or exit Photodex as described above, and then execute 
your other application.    Open a new document or the document in which you want to use the picture and 
choose Paste from the Edit menu.    For most software, that's all there is to it!

THAT'S EASY!
For some applications, however, more than one step is necessary.    We've tested simple cutting and 
pasting under Windows with the following applications, and it works beautifully:

Microsoft Write 3.1 (standard with Windows)
WordPerfect 6.0
Microsoft Word 2.0
Lotus AMI Pro 3.0
Adobe Photoshop 2.5
Aldus PhotoStyler 1.1
Borland Quattro Pro 1.0
CorelDRAW! 4.0
Quark Xpress 3.1

The following applications require more information to support the clipboard completely.

Adobe Illustrator for Windows
For some reason, Adobe does not support the clipboard.    Adobe is aware of the problem, but has not 
suggested any direct work arounds.    The best work around we've found is to use a paint program which 
can write an EPS file (we tried it with Adobe Photoshop):

1)    Copy the picture in Photodex.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as an EPS file (we used 8 bit PC ASCII format)
5)    Exit the paint program.
6)    Start up Adobe Illustrator and create a new or open an existing document.
7)    Select Place Art... from the File menu.
8)    Choose the file you saved from the paint program as the EPS file to place.
9)    Select OK, and Adobe Illustrator should create a frame containing the picture.

For more information about Adobe Illustrator and the Windows clipboard, contact Adobe Systems.

Micrografx Designer
We tried pasting from the clipboard into version 3.1, and were unable to do so.    More recent versions of 



Designer may be available which properly support the clipboard.    The best suggestion we can offer is to 
use a paint program which can write a PCX file (we tried it with Adobe Photoshop).    Unfortunately, we 
were unable to get Designer to import any pictures without crashing with a General Protection Fault.    
Later releases of Designer may correct this problem:

1)    Copy the picture in Photodex.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as a PCX file (we used 8 bit color format).
5)    Exit the paint program.
6)    Start up Micrografx Designer and create a new or open an existing document.
7)    Select Import from the File menu.
8)    Choose PCX format and select the PCX file you saved from the paint program.
9)    Select OK, and Designer should create a frame containing the picture.

For more information about Designer and the Windows clipboard, contact Micrografx.

Microsoft Excel 4.00 for Windows
Microsoft Excel requires that you insert a graphics object into a spreadsheet rather than just detecting that
there is a valid picture in the clipboard.    It is likely that future releases will correct this oversight.

To get a picture into an Excel spreadsheet:

1)    Copy the picture in Photodex.
2)    Start up Microsoft Excel.
3)    Create a new document or open an existing document.
4)    Select Insert Object... from the Edit menu.
5)    Select Microsoft Drawing from the list of object types.
6)    When Microsoft Draw appears, select Paste from the Edit menu.
7)    Exit Microsoft Draw and update the Excel spreadsheet.

For more information about inserting pictures into Microsoft Excel, contact Microsoft.

See also:
Printing Pictures
Quality Issues (Myths Explained)



Printing Pictures

You can print Photodex™ pictures with almost all word processors, paint programs, spreadsheets, or 
page layout programs.    Even Microsoft Windows Write™ scales and prints pictures beautifully!    (To get 
pictures into other software, see Copying Pictures (to other software) and Using Pictures.)

To print a picture with Microsoft Windows Write™:

1)    Copy the picture in Photodex to the clipboard (see Copying Pictures).
2)    Start up Microsoft Windows Write™.
3)    Select Paste from the Edit menu.
4)    Select Print from the File menu and click the OK button.

This should be print your picture!    Consult your Microsoft Windows documentation for more information 
about printer setup and Windows Write.

You can also print pictures inserted into other documents using other application software.    Usually, there
is a Print option in the File menu.    If you have difficulty with other applications, consult the 
documentation that came with the application when you bought it, or contact the publisher's customer 
support department.

See also:
Quality Issues (Myths Explained)
Usage Rights of Photographs



Quality Issues (Myths Explained)

We could write a large book on the subject of graphics processing and image quality.    Instead, we've 
tried to keep it simple and answer the most common questions regarding quality.    Read on to discover 
more.

What Resolution Do I Need?
If you are using a laser printer, you don't need high resolution at all.    With most software, laser printers 
output pictures with a halftone pattern which is about 75dpi.    You won't notice much distortion until you 
enlarge the pictures up to about 30-40 dpi.    Picture Factory pictures are easily 133 dpi, which makes 
them more than resolute enough for even full page printouts.

If you are doing professional quality halftoned or color printing, you probably should not use the images 
less than 75 dpi.    With an average Picture Factory digital photo, that's about 6"x4.5" inches on paper.    If 
you need extreme quality, a service bureau can use Picture Factory photos at 133 linescreen at about 
4"x3" with very minimal distortion.

Between the lines:    Service bureaus and many other professionals will tell you that you need ultra high 
resolution to do professional color separations and print work.    This is simply not true.    We have tested 
these pictures with service bureaus and have received incredible results.    You could be paying far too 
much for artwork and photographs if you have been told that high resolution is crucial!

What about "DPI"?
This is one of the most common questions asked about digital photos.    Digital images are like a piece of 
graph paper, with each square being of a single, solid color.    DPI stands for dots per inch, and refers to 
the number of individual cells which occur in one inch of a digital image.

Imagine if you could resize a piece of graph paper at will, making it smaller (the size of a postage stamp), 
or larger (the size of a poster).    There are no more cells (dots) in the image, because they are just getting
smaller or larger when you stretch the paper.    This is how digital images are.    You can output them at a 
very high dpi, like 1200, or a very low dpi, like 30.    The high dpi outputs little pictures (because more of 
the picture fits per inch), and the low dpi outputs big pictures (because less of the picture fits per inch).

To recap, the higher the dpi, the more dots you need in the picture, and the more image data you must 
handle.    The lower the dpi, the fewer dots you need, and the less image data you must handle.

Professionals sometimes relate the dpi of an image to the linescreen of the image.    With paint programs 
which can smoothly scale digital images, it is often unnecessary to relate the two.    Consult your service 
bureau and ask them what it will look like if you have any questions or concerns.

Between the lines:    Unfortunately, dpi should have never become an issue at all.    The critical issue is 
"what does it look like?".    If you don't need archival quality stuff, then you can use a low dpi.    Most 
people don't notice the distortions used in photographs even as low as 50 dpi, but professionals rant and 
rave about how bad everything is.    We believe that whatever the picture ends up looking like, that should 
be your method of judgement; not how many dpi or how many of what other buzzwords people use.

Linescreen vs. Pixel Resolution
A linescreen is the size of a hexagonal pattern used to create color separations.    The linescreen is 
related to the pixel resolution (or dpi) of an image in that they can cause interference patterns when 
created.    Usually, you want to have a harmonic of the linescreen as your dpi.    For example, if you are 
printing at 133 linescreen, you probably want to use 133dpi or 266dpi.    There are variations, and this is 
certainly not a rule, so consult your service bureau for specific information on what quality issues they 



work with directly.

What About PhotoCD?
PhotoCD is a way to store slide photographs on a CD-ROM.    If that is what you need to do, then use 
PhotoCD.    Most applications for digital imaging are much easier with some other, more standard 
mechanism like off-the-shelf scanners and mainstream photo manipulation software.    PhotoCD has it's 
place, but nobody seems to be quite sure where that place is.

Picture Factory and Photodex are completely different products than PhotoCD.    Picture Factory delivers 
high quality, ready-to-use photographs at a price that can't be beat -- FREE!    Because Picture Factory 
doesn't use PhotoCD, there is no need for you to pay Kodak for the use of PhotoCD.    The end result is 
that you pay less for each image.

See also:
Usage Rights of Photographs



How to Order Slides

Call us!    For each Picture Factory set, Photodex has professional slides ready.    We sell professional 
quality duplicates to anyone who needs the ultra-high quality of film.    Now you can use Picture Factory 
pictures even for a full page color advertisement in a national magazine -- or a billboard!    No problem, 
just call and order!    Your people can scan the slide at whatever resolution you need, or they can get color
separations directly from the film.

Photodex Slides
800-37-PHOTO
(800-377-4686)

See also:
Quality Issues (Myths Explained)



How to Submit Your Photographs

Photodex is always accepting new material for future Picture Factory sets.    Submissions are usually 
accepted in slide form only.    Have thousands of prints?    Depending on the content, terms can be 
arranged for conversion from print negatives into slides.

If you are interested in easily turning your slides into substantial mass market royalties, call us at 
(510)449-9079 and ask to speak to the manager of photo acquisitions.



Technical Support

In the event of technical difficulty, read the software user's guide.

If you still can't get something to work, call Photodex at (510)449-9079, M-F, 9AM-5PM PST.

If you have a FAX machine, try FAXing us at (510)449-3519.    Be sure to include which product you are 
using, the version of the product, and a thorough description of the problem you are having.    Our support
staff will get back to you as soon as possible.



The Search Button

The search button is located at the upper right of the Photodex™ window as is shown circled:

When you click on the Search Button, the "Search Criteria" window pops up.    Simply type a phrase that 
describes what you want to see, and press Enter or click on the "Start Searching" button.    The window 
also gives you helpful examples so you can see how to structure your search phrases.

Photodex™ has a very intelligent search and will try to find what you type.    If any search results with no 
matches, the Search Criteria window will pop up again autmatically so you can revise your search phrase.



No Need To Wait

Don't bother waiting for searches to finish before going about your work.    Photodex™ searches "in the 
background" and will never stop you from working with the software.    Feel free to view the full screen 
versions of pictures or copy pictures to the clipboard while Photodex™ searches.

If you iconify Photodex™ during a search, you may notice that the system runs slower.    This is because 
Photodex™ is using some of the processor time of your machine to find you matches, even though it is an
icon.    This can be useful for complex searches when you have to do something else at the same time, 
but usually is unnecessary.    If you want to do something else, the best way to do it is to clear the search 
criteria (using either the menus or the Search Criteria window) before iconifying Photodex™.



Search Syntax (what to type)

The simplest searches are one word or word phrase (also affectionately known to the photography 
industry as "keywords").    You can search for cars, trucks, people, food, airplanes, etc.

All searches are entered into Photodex™ as words or word phrases.    Words can be separated by a word
like "and", "or", "with", "without", etc.    For example, if you wanted to find pictures of a silhouetted 
couple at sunset, any of the following search phrases would work great:

couple with silhouette and sunset
sunsets and silhouette and couples
silhouette and sunset with couple

Now let's say that you want to find anything silhouetted at sunset without people in the picture.    You 
could enter any of these phrases to find the pictures you are looking for:

sunsets and silhouette without people
silhouette without people and sunsets
sunsets and not people with silhouettes

Photodex™ is designed to be very forgiving to the user so you don't have to be a rocket scientist to find 
pictures in a hurry.    It is not important what tense or case words are in, or even if you are using 
synonyms or vague terms.    The intelligent search technology found in Photodex™ is second to none in 
the industry for intelligence, accuracy and speed.

A great effort has been made to support feelings and concepts with the search in Photodex™.    You can 
search for vague terms like love and wealth, as well as content inspecific terms like melancholy or 
obnoxious.    Give it a whirl...you might be surprised!



Vocabulary

Sometimes Photodex™ is unable to locate or understand words you have entered.    Usually, the 
symptom of this is that a search finds nothing.    If this happens, try to think of a different way to state the 
same thing.    Great effort has been taken to set Photodex™ up with a huge vocabulary, but it is nearly 
impossible to cover the entire language with software and still make it usable.

For example, let's say you searched for the word monolith and were unable to find any matches.    You 
might try searching for obelisk.    Or pillar, for that matter.    Try to think of what you are after, and don't 
be afraid to try words which are not exactly the ones which popped into your head in the first place.

If you are searching for something specific, is it possible that there are no pictures of what you are looking
for in the library you have?    Could be...Picture Factory Set 1 has no radishes in it at all.    While using 
Photodex™, it is easy to start to believe that the supply is endless, and think that there are pictures of 
everything!



Can't Find It?    Call Us!

If you want a picture (or category of picture) which is not included in the product you have, call us!    We 
have thousands of pictures spread across several products.    If we don't have what you want in one form 
or another, we can make a special effort to supply them in a future Picture Factory set.

Customer feedback is what made Photodex™ as successful as it is, and it is important to us to hear it.    
Let us provide the service and products you want.

Photodex
(510) 449-9079 Voice
(510) 449-3519 FAX






